Elephant won't star...
 
Notifications
Clear all

[Solved] Elephant won't start clicking icon

9 Posts
3 Users
0 Likes
465 Views
(@shadowphilegmail-com)
Active Member
Joined: 2 years ago
Posts: 7
Topic starter  

It just flickers for a moment.  Task manager sometimes show it's running but then 'suspends' and disappears.  I re-installed it and got the main screen but after clicking it the window goes away and no task is left running.

Windows 11-64 bit


   
Topic Tags
SaveTheHuman5
(@savethehuman5)
Noble Member Admin
Joined: 6 years ago
Posts: 992
 

Hello Matt, no idea what can cause that in your computer.
Sound like if MIDI not working, and or no connection with surface dial.
Similar bug to that reported to that but is fixed long time ago.
Are you using latest software version?
Is the surface dial paired in proper way?

This post was modified 2 years ago 3 times by SaveTheHuman5

About: https://savethehuman5.com/about/
Youtube: https://www.youtube.com/SaveTheHuman5
Facebook: https://www.facebook.com/SaveTheHuman5


   
(@shadowphilegmail-com)
Active Member
Joined: 2 years ago
Posts: 7
Topic starter  

@savethehuman5 I just bought and downloaded the software last week so I assume the SW is up to date.

Does there need to be some kind of existing midi channels for the software to even start?  As far as I know Windows always has at least the internal MIDI sound generator.


   
SaveTheHuman5
(@savethehuman5)
Noble Member Admin
Joined: 6 years ago
Posts: 992
 

The software install is own midi ports,
No idea why crash in your case, i think the only way to check will be enter to your computer:
Elephant require a surface dial hardware paired., what I suppose you have one unit connected to your computer. Right?

About: https://savethehuman5.com/about/
Youtube: https://www.youtube.com/SaveTheHuman5
Facebook: https://www.facebook.com/SaveTheHuman5


   
SaveTheHuman5
(@savethehuman5)
Noble Member Admin
Joined: 6 years ago
Posts: 992
 

Elephant require a surface dial hardware paired., what I suppose you have one unit connected to your computer.
Please confirm.

About: https://savethehuman5.com/about/
Youtube: https://www.youtube.com/SaveTheHuman5
Facebook: https://www.facebook.com/SaveTheHuman5


   
(@shadowphilegmail-com)
Active Member
Joined: 2 years ago
Posts: 7
Topic starter  

I double-clicked the dial last night and got a popup with midi options so now it seems to work.

I had to reinstall Chameleon after it crashed and would not start again so maybe that did something?  No, I can't remember what caused the crash but it was some weird combination of clicks and such that I'm sure was a corner-case that nobody is expected to do)


   
SaveTheHuman5
(@savethehuman5)
Noble Member Admin
Joined: 6 years ago
Posts: 992
 

Hello Matt
Ok I mark this as solved, is working.
If you find a way to reproduce a problem jus post here i order to check and fix.

About: https://savethehuman5.com/about/
Youtube: https://www.youtube.com/SaveTheHuman5
Facebook: https://www.facebook.com/SaveTheHuman5


   
(@jessrepairhotmail-com)
Active Member
Joined: 1 year ago
Posts: 14
 

Hi there I'm also experiencing this issue, Microsoft Dial its not connected I get the below issue I will upload a video and yes I think it will be best for you to remote and troubleshoot both products even though I think once you come out with a 64 bit version this might resolve all of these issues, again I could be wrong, tomorrow I will test it on my personal work computer to see if it runs efficiently on a windows 10 running 64bit, thank you glad I read this post will keep in contact cheers!!

This post was modified 1 year ago by SaveTheHuman5

   
SaveTheHuman5
(@savethehuman5)
Noble Member Admin
Joined: 6 years ago
Posts: 992
 

Is a prerequisite to having a surface dial paired.
Please read the user guide before start use or before to open a post like this.

https://savethehuman5.com/elephant-user-guide/?section=system-requirements-2

Matthew post is fixed, and he have working the software.
What you show on the video happens due not paired MS Surface.

In case Elephant wont work after you have a paired surface dial, just open a new post and I check how can help.

The performance of WOW64 is generally considered to be similar to running the same application on a native 32-bit version of Windows.
However, there may be some cases where the performance of WOW64 may be slightly lower due to the overhead of intercepting and translating system calls, the use of shared memory, and the specific hardware and software configuration, and this is not the case.

Change to 64 bit have 0 relation with any kind of  possible bug and have 0 relation with what happen when you try to run Elephant without a paired surface dial.

This post was modified 1 year ago 7 times by SaveTheHuman5

About: https://savethehuman5.com/about/
Youtube: https://www.youtube.com/SaveTheHuman5
Facebook: https://www.facebook.com/SaveTheHuman5


   
Share: