Having major techni...
 
Notifications
Clear all

[Solved] Having major technical issues.  


Jeff Greenlee
(@doublestop)
New Member Registered
Joined: 2 years ago
Posts: 2
Topic starter  

Having major technical issues.  

1) When I install Elephant software,  there is no "License"  icon to be found anywhere!  I don't know how register the software (bought it today).  

2) I confirm that the regular Surface dial software is working.   

I start Elephant.  I eventually see black screen with elephant logo (it takes up entire screen)   It says to "click screen" to start demo. 
If i hold down the Dial,  I see regular Microsoft Dial menu.  
If I double tap the dial.  NOTHING happens.   
I try to start Elephant software again..  Rinse and repeat.. same behavior.  I can't seem to make the software do its thing. 

When I first installed I saw the Elephant dial.. but then when opening DAW  (Mine is Ableton Live 10.1)  Surface has not effect on controls.. I still am only able to see Microsoft Dial menu.  No Elephant software appears. 

 


Quote
SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 611
 

Hello Jeff.
You should open a new topic instead reply in a non related Topic another user open before related to another issue.
You know, a little of order is always welcome here in the forum 🙂
Lets check the problem:

1) When I install Elephant software,  there is no "License"  icon to be found anywhere!  I don't know how register the software (bought it today).  
The license manager is on your desktop.

licmanager

If for some reason you wont see the Icon, got to  folder C:\Program Files (x86)\HI!computer\  you find in that place the license manager and now you can activate the software.

2) I confirm that the regular Surface dial software is working.   
OK that is great, your Dial is paired and working .

I start Elephant.  I eventually see black screen with elephant logo (it takes up entire screen)   It says to "click screen" to start demo.  
If i hold down the Dial,  I see regular Microsoft Dial menu.  
If I double tap the dial.  NOTHING happens.   
I try to start Elephant software again..  Rinse and repeat.. same behavior.  I can't seem to make the software do its thing. 

Before start… very important!!  after run Elephant software don’t press and hold the dial, that action close Elephant software!

Before run Elephant software ensure your Surface Dial is paired and working, press and hold the Surface Dial and  check the surface dial native menu appear on your screen.
Now run Elephant software wait for initialization, then left mouse click the screen when the software indicate all is ready.
You click with your mouse the Elephant screen?  Left click?

From the user guide:  https://savethehuman5.com/elephant-user-guide/#getting-started

 

When I first installed I saw the Elephant dial.. but then when opening DAW  (Mine is Ableton Live 10.1)  Surface has not effect on controls.. I still am only able to see Microsoft Dial menu.  No Elephant software appears. 

Not appear because is closed duet I think is not properly initialized, or is running but not connected to the Dial.
Restart your machine, and follow this instructions.
Please confirm you mouse left click the black screen of Elephant software and NO click the dial.

If issue continue let me know.

Facebook: @SaveTheHuman5


ReplyQuote
SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 611
 

I moved your post to proper place.
Let me know if have my answer help or not.

Facebook: @SaveTheHuman5


ReplyQuote
Andrew Walker
(@andybigactivity-co-uk)
New Member Registered
Joined: 2 years ago
Posts: 1
 

Same problem here.

Elephant just crashes as soon as i touch the dial. and no i did not touch the dial when starting elephant. after clicking screen all is ok checked task manager elephant is running but touch the dial the screen flashes and the app quits without seeing any GUI. the native app works without any issue Volume Undo Zoom all work without crashing.:-((((


ReplyQuote
SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 611
 

Hello Andrew.
Can define what is touch the dial?
You make reference to press and hold? To click the dial? To rotate?

From the user guide:
https://savethehuman5.com/elephant-user-guide/#getting-started
Before start… very important!!  after run Elephant software don’t press and hold the dial, that action close Elephant software!

In order to open elephant menu:
Double click the dial or double press ESCAPE keyboard key, and the Elephant menu appear

I think what you are doing is press and hold the dial in order to open ELEPHANT menu, or a dial menu, Elephant now work in that way, press and hold the dial close elephant, please confirm if that is correct or not.

Facebook: @SaveTheHuman5


ReplyQuote
SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 611
 

I assume this 2 cases are the same. I mark now this as solved and put a more clear warning on the user guide about this issue.

Facebook: @SaveTheHuman5


ReplyQuote
Saj Khan
(@ksdomino)
New Member Registered
Joined: 2 months ago
Posts: 1
 

Had the same problem. 

The app was crashing when loading/starting up. 

The problem was with my bluetooth drivers I think because after several reinstalls of bluetooth drivers and restarts, I reinstalled the elephant software and it just works now! 

On my system (taichi x370 motherboard) the wifi and bluetooth are on the same chip so took 3 steps:

1. I disabled the onboard wifi (in the bios/startup so it's just onboard bluetooth now) .

2. Also in the bios: I set the onboard bluetooth to on (it was previously set to "auto"). 

3. I reset cmos on my bios as some others stated as a fix for problems with bluetooth (which I was having before I installed elephant).

4. I reinstalled elephant. ( I tried that earlier too but it didn't work).

This fixed the bluetooth adapter, and elephant runs and now my system also shuts down properly (the wifi/bluetooth card was causing shutdown problems)..

now I just have to buy a usb wifi adapter to restore connectivity. anyways I know a lot of that is not relevant to this question but above are some fixes that you can try.

Also there is still one small problem: when the app loads, my screen flashes and all of my taskbar items next to the clock dissapear for a while..they eventually return but it seems like the elephant app is really giving the system an unhealthy shock..I've seen this behaviour before in viruses..maybe it's some kind of memory leak or something..

 

I have a supersystem with the fastest gpu, a lot of ram and multiple super fast SSDs so this type of "mini crash" of my system should not be happening when I load elephant.

This post was modified 2 months ago 3 times by Saj Khan

ReplyQuote
SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 611
 

There is no any "unhealthy shock" 
What elephant do is just recall the explorer, and that is the flash you see and not have relation with a virus.
Without that elephant cant gain control of the surface dial.
That action not crash machines, not generate troubles.
The trouble you explain is generated by a problem with a driver, not with elephant.
Great to see you have fixed.
As you can see this is a isolated problem  (lower amount of users have this problem ...... 3)

Thanks for your report, the info can be useful to other users.

Facebook: @SaveTheHuman5


ReplyQuote