Notifications
Clear all

[Solved] Many images are missing from topics since the website update  

  RSS

tific
(@tific)
Eminent Member Registered
Joined: 2 years ago
Posts: 25
28/03/2020 11:06 am  

Hi.. Ive just noticed that many images are missing from the topics since the website was recently updated.Your Mcu template & some of my images on wireless midi control guides have disappeared.

I think it's the files which were directly uploaded into the page.

I may be able to re-post some of mine.


SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 553
28/03/2020 5:44 pm  

Hi tific not upload the images yet, i working on fix the issue in the whole forum.

Facebook: @SaveTheHuman5


SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 553
28/03/2020 6:32 pm  

Please provide some forum URL post where images dissapear.

Facebook: @SaveTheHuman5


tific
(@tific)
Eminent Member Registered
Joined: 2 years ago
Posts: 25
29/03/2020 11:46 am  

Hi

Ive restored some missing images from my posts.  I just have the wireless midi using copperlan guide to restore.  (The other missing images were requests or queries which have been resolved )

 

Contributors may need to check their posts especially the ones with the paperclip icon. ( I think Juergen's  Cantabile guide had some images )

 


SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 553
29/03/2020 12:19 pm  

I think all pictures are there after my fix.
Thanks for your help. Now testing new look/colors for the forum.

Facebook: @SaveTheHuman5


SaveTheHuman5
(@savethehuman5)
Member
Joined: 3 years ago
Posts: 553
30/03/2020 6:29 pm  

I mark this post as solved, I'm unable to find any post with no images after latest fixes.
No more radical changes on web site, now I back to code 🙂

Facebook: @SaveTheHuman5


Leave a reply

Author Name

Author Email

Title *

Maximum allowed file size is 50MB

 
Preview 0 Revisions Saved
No search term specified.
    Preview
    XX Discount type
    coupon-code
    Expires on xx date